RCDS Outage

Incident Report for World Vision U.S.

Resolved

RCDS is now stable.
Posted Jul 17, 2025 - 09:15 PDT

Monitoring

RCDS is back online, API endpoints once again response. Sponsorship experience restored from failover state. We will continue to monitor RCDS.
Posted Jul 17, 2025 - 07:24 PDT

Investigating

RCDS is unavailable. API endpoints unresponsive, sponsorship experience degraded. IBU Support team has enabled our sponsorship failover for the moment while we investigate further
Posted Jul 17, 2025 - 07:17 PDT
This incident affected: Sponsorable Child Requests, WWW Content, and Text To Sponsor.