New Credit Card payment unavailable

Incident Report for World Vision U.S.

Resolved

The outage was caused by an accidental configuration change, and is now resolved.
Posted Jul 02, 2025 - 09:40 PDT

Investigating

New CC Payment unavailable in production, cause unknown. Investigating
Posted Jul 02, 2025 - 09:31 PDT
This incident affected: Donate (eCommerce, Check Out).