Pantheon outage impacting Donate

Incident Report for World Vision U.S.

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 10:37 PDT

Monitoring

Brief outrage caused 503 error on donate page and failed tests from our wordpress properties, from Pantheon outage, currently seems to be resolved but we are continually monitoring
Posted Sep 01, 2026 - 08:59 PDT
This incident affected: Donate (eCommerce, Check Out).